As of 28th May 2016, only the most current version of Aarcade themes will receive personal support and updates – read more…

  Back to Top

Are you at the right support site?

You purchased an Aarcade theme before November 2014

If you purchased an Aarcade theme before November 2014, you are in the right place!

Use the search tool above or the category links to the right to find support articles for your version 2 theme.

You purchased an Aarcade theme after November 2014

If you purchased an Aarcade theme after November 2014, you have a version 3 Aarcade theme and this support site is not for your product. The correct support site for your product is http://support.aarcade.net.

Please be sure to bookmark the correct support site – http://support.aarcade.net – to avoid errors in the future.